Внимание! Скрипт EliteExchanger можно приобрести только на сайте eliteexchanger.ru. Оплаты через мессенджеры и другие сайты не существует.

Меню
EliteExchanger
Версия: 0.1
Аренда
449.00 USD
Покупка
9 999.00 USD

EliteExchanger – надежный, безопасный скрипт для организации обменника электронных валют. Скрипт поставляется с собственной CMS – XeniumCMS и является ее дополнением.

Режимы работы скрипта обменника валют

Скрипт работает в 3 режимах: ручной (ручная проверка приема средств и ручная выплата по реквизитам в заявке), полуавтоматический (автоматический прием средств или автоматический вывод средств на реквизиты из заявки) и автоматический (автоматический прием через мерчант и автоматический вывод через авто-выплату).

Мерчанты и авто-выплаты

Все мерчанты и автовыплаты, предоставляются бесплатно.

Доступны следующие мерчанты:

  • AdvCash
  • Binance
  • BlockChain
  • BlockIO
  • ExMo
  • NixMoney
  • Payeer
  • Paymer
  • PayPal
  • PerfectMoney
  • Qiwi
  • Privat
  • Webmoney
  • YooMoney

Доступны следующие выплаты:

  • AdvCash
  • Binance
  • BlockChain
  • ExMo
  • NixMoney
  • Payeer
  • Paymer
  • PayPal
  • PerfectMoney
  • Qiwi
  • Privat
  • Webmoney
  • YooMoney

Основные функции скрипта обменного пункта

  • Мультиязычность с поддержкой RTL
  • Неограниченное количество групп пользователей с индивидуальными настройками прав для каждой

Дизайн

В дистрибутиве скрипта идет 1 шаблонный дизайн.

Безопасность

При разработке программного обеспечения обменного пункта мы детально проработали необходимые меры по его защите от злоумышленников:

  • Защита от SQL-инъекций
  • Защита от XSS атак
  • Защита от CSRF атак
  • Скрытый адрес админ-панели
  • Скрытый адрес авторизации
  • Двухфакторная авторизация
  • Блокировка авторизации по IP-адресу
  • Защита от подбора пароля
  • Скрытые coоkie
  • Защита от подбора coоkie
  • Подтверждение операций паролем
  • Проверка подмены данных заявок
  • Шифрование данных

Требования к серверу обменного пункта

  • PHP 7.1, 7.2, 7.3, 7.4;
  • MySQL 5.0 и выше;
  • ionCube Loader 10.2.5 и выше;
  • Планировщик задач (cron);
  • Требуемые PHP функции, расширения и библиотеки: iconv, mb, curl, gd, mcrypt, soap, zip, gmpobject, strlen, sprintf, ip2long, serialize, unserialize, crypt, parse_str, json_encode, strtr, strstr, round, parse_url, simplexml_load_string, array_search.

Проверить работоспособность сервера, можно специальным файлом, который предоставляется в дистрибутиве вместе с продуктом.

Отзывы
Все отзывы
ExchangerGuru
05.08.2021 14:12

Отличный скрипт! Полностью доволен!